Важные обновления безопасности

Какая операционная система установлена на вашем компьютере? И каким браузером вы пользуетесь для игры в Вулкан24? Это легкие вопросы. А вот более сложный – какую версию операционной системы и браузера вы используете? Мы спрашиваем не из любопытства. Многие не знают, что их софт устарел на 8, а то и 10 лет.

В ближайшее время все банки, платежные системы и провайдеры прекратят поддержку протокола TLS 1.1. В связи с этим у игроков, которые пользуются устройствами с устаревшими версиями операционной системы и/или браузера могут возникнуть трудности с оплатой услуг и товаров онлайн.

С 30 июня на одном из ваших устройств может быть ограничена возможность пополнения игрового баланса и вывода средств в клубе. Проверить, поддерживает ваш браузер или устройство новую версию протокола TLS, можно здесь. Если вы увидели зелёный результат — устройство поддерживает TLS 1.2, и вы можете смело продолжать игру.

Если ваш результат — красный, обновите версию операционной системы и браузера, следуя инструкциям:

Браузеры:

Google Chrome
Safari
Mozilla Firefox
Opera
Edge

Операционные системы:

Android
iOS
Mac OS

TLS — это криптографические протоколы, которые обеспечивают защищённую передачу данных в интернете. Мы вынуждены отключить поддержку TLS ниже версии 1.2 для соблюдения стандартов безопасности данных при оплате онлайн.